00-Intro

Über StrongRecovery
Weiter

StrongRecovery ist eine Anwendung, mit der Sie gelöschte oder verlorene Daten retten können und zwar (Dateien, Photos) und Partitionen (also logische Laufwerke) von USB Massenspeicher, Speicherkarten oder Festplatten. Die Anwendung ist schnell und einfach. StrongRecovery ist mit allen neueren Versionen von Microsoft Windows®: Windows 7, Vista, XP, 2003, 200 0 kompatibel.

ERKENNEN UND WIEDERHERSTELLUNG DER PARTITION:

  • Unterstützte Dateisysteme: NTFS, FAT12, FAT16, FAT32, EXFAT, EXT2, EXT3, HPFS, REISERFS, LINUX SWAP
  • Erkennung des Booteintrags mit dem physikalischen Scan des Laufwerks
  • Unterstützt wird die Reparatur der Kopfinformation von Partition/Laufwerk (Partitionstabelle, Booteintrag, EPP).

DATEISYSTEME (SUPPORT ERFORSCHEN):

  • Unterstützte Dateisysteme: NTFS, FAT12, FAT16, FAT32, EXFAT, RAW (Binäre)
  • Unterstützte Wiederherstellung von NTFS verschlüsselten (EFS) und NTFS komprimierten Dateien
  • Unterstützte Formate in RAW Rettungsmaschine: BMP, JPG, JP2, GIF, PNG, TGA, PCX, TIF, TXT (ASCII und UNICODE Textdaten) , MP3, WAV, AVI, DAT, SWF, PDF, DOC, PPT, XLS, DOCX, PPTX, XLSX, ZIP, RAR, EXE, DLL, ICL, PSD, MKV, ISO, 7Z, ACE, 3GP, MPG/VOB, DDS, CHM, EML, DBX, PST.

OPTIONEN FÜR EXPERTEN:

  • RAW Kalkulation der Dateigröße (die Größe der RAW Datei wird durch Analyse des Kopfes/der Struktur der Datei kalkuliert)
  • Zurückholen des RAW Dateinamens. StrongRecovery kann den Dateinamen retten - zum Beispiel von MP3 (Lesen der Tags)
  • FAT32 Zuordnungsfixer (diese Technik kann den ersten Cluster des Dateieintrags lokalisieren, einige Einträge in FAT32 sind nach dem Löschvorgang ausradiert, StrongRecovery kann dies Problem beheben)
  • Exploration existierender (nicht gelöschter) Dateien ist möglich. Wenn Sie beschädigte oder geschützte Dateien im System zu Abfall machen wollen, kann das mit StrongRecovery Explorer gemacht werden
  • Die Möglichkeit der Datensuche (auch Dateisuche)
  • Option die Größe zu korrigieren - korrigiert falsche Dateigröße, um die korrekten Teil der Daten zu beseitigen.

FEATURES DES EXPLORERS:

  • Miniaturansicht von Grafikdateien
  • Dynamischer Scanvorgang (Erkundung von Daten ist möglich, wenn Sanvorgang aktiv ist)
  • Scansitzungen (Sie können den Stand des Scanvorgangs speichern und ein anderes Mal erneut laden)
  • Maschine zur Anzeige von Dateien (zeigt die Dateien im Explorer, die Sie interessieren)
  • Benutzerfreundliche Oberfläche.

Senden Sie bitte alle bug reports, Vorschläge, Fragen und Kommentare an den Autor unter der Adresse: support@strongrecovery.com.

Copyright © 2012 - 2021 Maciej Drobinski
http://www.strongrecovery.com

Weiter


01-Voraussetzungen

StrongRecovery Systemanforderungen
  • Microsoft Windows® 2000/XP/2003/Vista/Windows 7
  • Festplatte mit mindestens 2 MB freiem Speicher
  • Vorhandene StrongRecovery Quelldateien:
    • Setup (benötigt die Installation zum entsprechenden Laufwerk)
    • Portable (eine exe Datei zum Herunterladen/kopieren und ausführen)
    • Zip (Archiv mit den Installationsdateien)


02-Lizenz

Lizenz

Mit der Benutzung, Verbreitung oder Installation eines Software Produkts nehmen Sie diesen Lizenzvertrag an. Wenn Sie mit irgendeiner Bedingung nicht einverstanden sind, dann installieren, verteilen oder benutzen Sie dieses Produkt nicht.

Eine Demoversion darf nur zu Auswertungszwecken benutzt werden. Der Erwerb eines persönlichen Lizenz gibt Ihnen das Recht, eine Kopie der Vollversion dieser Software auf einem einzelnen Rechner zu installieren. Eine Sitelizenz gibt Ihnen das Recht, Kopien der Vollversion dieser Software auf den Rechnern in Ihrer Firma zu installieren. Mit einer kommerziellen Lizenz erhalten sie kommerzielle Privilegien der Datenrettung.

Diese Software und alle zugehörigen Dateien, Daten und Materialien werden "wie gesehen" geliefert ohne Garantien jedweder Art, ausdrücklich oder stillschweigend bis zum maximalen Umfang, den das anzuwendende Gesetz erlaubt.

Sie dürfen ohne die ausdrückliche Genehmigung die Software nicht vermieten, leasen, ändern, übersetzen, zurück entwickeln, dekompilieren oder auseinander nehmen oder davon abgeleitete Arbeiten anfertigen. Alle Rechte jeder Art an diesem Produkt, die nicht ausdrücklich in diesem Lizenzvertrag zugesichert werden, stehen völlig und ausschließlich Maciej Drobinski zu und gehören ihm.

Copyright © 2012 - 2021 Maciej Drobinski


11-Fenster Auswahl Laufwerk

Das Laufwerk Fenster auswählen

Das Fenster Laufwerkauswahl erlaubt es, ein Laufwerk für Daten zum Durchsuchen und die Rettung zu bestimmen. Sie können auch Parameter (Dateisystem) bestimmen, um Daten von einem Laufwerk zu retten, das zuvor in einem anderen Dateisystem formatiert war (Fenster für erweiterte Laufwerkseinstellungen).

Die Option "Öffne->Sitzung" lädt Sitzungen, die beim Scan/Durchsuchen gesichert wurden (StrongRecovery Sitzungen können im Explorer Fenster oder in einem physikalischem Laufwerksscan Fenster) gespeichert werden.

SCHALTFLÄCHE | BESCHREIBUNG
Neu laden | Liste der logischen Laufwerke neu laden
Einstellungen | Erweiterte Einstellungen des ausgewählten Laufwerks
Öffnen | Datei mit Bild, Backup oder Sitzung laden
Nächste | Öffnet das ausgewählte Laufwerk aus der Liste - startet den Rettungsprozess und den Explorer
Beenden | Schließt dieses Fenster und die Anwendung


112-PartitionKorrekturFenster

Fenster für schnelle Partition Wiederherstellung

Das Fenster für schnelle Partition Wiederherstellung ermöglicht den Zugang zu verlorenen Partitionen/Festplatten und deren Korrektur. Wenn dieses Fenster erscheint, dann gibt es im Booteintrag, der Partitionstabelle fehlende Übereinstimmungen oder verlorene Information. Laufwerke sind wahrscheinlich unsichtbar oder nicht erreichbar. Sie können das Problem durch einen Klick auf die Schaltfläche "Wiederherstellen" beheben. Um zu sehen, welche Strukturen einer Korrektur bedürfen klicken Sie auf "Details". Es wird empfohlen, ein Backup vor dem Wiederherstellen mit ("Backup erstellen") zu machen. Nach dem Korrekturvorgang erstellt die Anwendung automatisch ein Backup (im "auto-backups" Verzeichnis). Sie können Backups und vorher geschriebene Daten mit der Schaltfläche Auswahl Laufwerk Fenster ("Öffnen" laden).

SCHALTFLÄCHE | BESCHREIBUNG
Backup erstellen | Backup von Daten zur Korrektur
Wiederherstellen | Korrekturvorgang von beschädigten Strukturen um Partitionen wiederherzustellen
Details | Details des Korrekturvorgangs
Schließen | Fenster schließen


113-FixDetailsFenster

Details Fenster reparieren

Das Fenster zum Reparieren von Details wird benutzt, um Reparaturaufgaben von Strukturen in beschädigten Partitionen/Laufwerken oder dem Master Boot Record anzugeben. Sie können die Art der Reparatur bestimmen und dies durch einen Klick auf "Ok" akzeptieren.

SCHALTFLÄCHE | BESCHREIBUNG
OK | Liste der Änderungen akzeptieren
Abbrechen | Abbrechen (keine Änderung)


12-FensterLaufwerkEinstellungen

Fenster für erweiterte Laufwerkseinstellungen

OPTION | BESCHREIBUNG
Das Dateisystem bleibt unberührt | StrongRecovery wird die Rettung im bestehenden Dateisystem vornehmen
Vorher bestand ein anderes Dateisystem | StrongRecovery wird das vom Benutzer angegebene Dateisystem erkennen und die Rettung durch Benutzung dieses Systems vornehmen.
Das Dateisystem ist beschädigt | StrongRecovery wird die Rettung ohne Einmischung in das bestehende Dateisystem vornehmen - RAW Recovery.


121-FensterScanPhysikalischesLaufwerk

Physikalisches Laufwerk Scan-Modus Fenster

OPTION | BESCHREIBUNG
Partition Suche und Rettung (DEEP DETECT) | Suche überschriebene oder unsichtbare Partitionen Sektor für Sektor
Partition Suche und Rettung (FAST DETECT) | Schnelle Partitionssuche mit integralem Überspringen von Daten
Scan nach Dateien (RAW) | Rettung von Dateien nach Kopfinhalt vom Anfang bis Ende des Festplatte
Umgekehrter Scan nach Dateien (RAW) | Dateienrettung nach Kopfinfo vom Anfang bis Ende des Festplatte
Startposition | Wähle die Startposition des Scan


122-PhysicalDriveScanWindow

Physikalisches Laufwerk Scan-Modus Fenster (Suche nach Partitionen)

OPTION | BESCHREIBUNG
Speichern | Speichere den momentanen Stand des Scan (Sitzungsdatei, die geladen werden kann durch Fenster zur Auswahl des Laufwerks)
Pause/Fortsetzen | Halte Scan an oder setze ihn fort
Nächste | Geh zu den Ergebnissen (Zugang Partitionen/Laufwerke)
Schließen | Schließe dieses Fenster


123-FensterErgebnisScanPhysikalischesLaufwerk

Ergebnisfenster des physikalischen Laufwerk-Scans

OPTION | BESCHREIBUNG
Zurück | Zurück zum Ergebnisfenster des physikalischen Laufwerk-Scans (Partitionssuche)
Einstellungen | Erweiterte Einstellungen des Laufwerks (Fenster der erweiterten Laufwerkseinstellung)
Nächste | Öffne Laufwerk (erforsche)


13-ExploreWindow

Explorer Fenster

Das StrongRecovery Explorer Fenster ist eine klassische Oberfläche zum Erforschen von Dateien. Es ist einfach zu benutzen (wie im System). Wenn Sie Dateien zur Rettung finden, markieren Sie sie in der Liste (Kontrollkästchen) und starten Sie die Rettungsoption (Hauptmenü -> Datei -> Rettung... oder im Popup-Menü -> Rettung...).

Hauptmenü

OPTION/UNTERMENÜ | VERKNÜPFUNG | BESCHREIBUNG
DATEI | - | -
Rettung | Alt+R | Starte Rettung der ausgewählten Dateien
Sichere Scan-Sitzung | STRG+S | Sichere StrongRecovery Sitztungsdatei
Schließen | Esc | Explorer verlassen
BEARBEITEN | - | -
Alles auswählen | STRG+A | Alle Dateien in Liste auswählen
Alle abwählen | STRG+Z | Alle Dateien in einer Liste abwählen
Auswahl umkehren | STRG+I | Auswahl der gewählten Dateien umkehren
ANSICHT | - | -
Explorer Ansicht | - | Anzeige der Dateien ändern (Miniaturen oder Details)
Ordner Struktur | - | Ordner Struktur ansehen
Dateien anzeigen | - | Betrachte Fenster Ordner ansehen
BEFEHL | - | -
Scan anhalten | - | Scan der freien Region anhalten
Suche anhalten | - | Datensuche anhalten (falls aktiv)
VOREINSTELLUNGEN | - | -
StrongRecovery Ordner | - | Einrichtung StrongRecovery Ordner (konfiguriere Ordner und temporäre Ordner)
FAVORITEN | - | -
Aktuellen Pfad zu Favoriten hinzufügen | STRG+D | Entdeckten Pfad zur Favoritenliste hinzufügen (dieses Menü)
HILFE | - | -
Inhalt | F1 | Starte Hilfe
Über StrongRecovery | - | Info zu StrongRecovery anschauen

Datei Liste Popup-Menü

OPTION | VERKNÜPFUNG | BESCHREIBUNG
Rettung | Alt+R | Starte Rettung der ausgewählten Dateien
Bearbeite Dateigröße | Alt+X | Einstellung der virtuellen Dateigröße für die Rettung
Ansicht | - | Anzeige der Dateien ändern (Miniaturen oder Details)
Neu laden | F5 | Dateien neu laden
Auswählen | Abstand | Wähle Datei im Fokus aus
Alles auswählen | STRG+A | Alle Dateien auswählen
Alle abwählen | STRG+Z | Alle Dateien abwählen
Auswahl umkehren | STRG+I | Umkehr der Dateienauswahl
Eigenschaften | Alt+Enter | Ansicht Dateieigenschaften

Baum Popup-Menü

OPTION | VERKNÜPFUNG | BESCHREIBUNG
Rettung | Alt+R | Starte Rettung der ausgewählten Dateien
Eigenschaften | Alt+Enter | Ansicht Eigenschaften Datei (Ordner)


14-FensterDateiAnsicht

Fenster Dateiansicht

OPTION/GRUPPE | BESCHREIBUNG
Dateien | Dateien anzeigen
Ordner | Ordner anzeigen
MASKE DATEIEN | -
Irgendeine Datei | Anzeige beliebiger Datei (alle Masken)
Grafik | Anzeige von Bilddateien (mit vorher definierter Bildmaske)
Audio | Anzeige von Audiodateien (mit vorher definierter Audiomaske)
Video | Anzeige von Videodateien (mit vorher definierter Videomaske)
Office | Anzeige von Officedateien (mit vorher definierter Bildmaske)
System | Anzeige von ausführbaren und dll Dateien
DATEITYPEN | -
Wiederherstellbar (gelöscht) | Anzeige wiederherstellbare Dateien
Bestehend | Anzeige bestehende (nicht gelöschte) Dateien
Überschrieben, nicht erkannt | Anzeige überschriebene oder nicht erkannte Dateien
Wahrscheinlich überschrieben | Anzeige wahrscheinlich überschriebene Dateien
NTFS verschlüsselt (EFS) | Anzeige NTFS verschlüsselte Dateie
NTFS komprimiert | Anzeige NTFS komprimierte Dateien
NTFS Spezial | Anzeige NTFS Spezialdateien
- | -
Automatisch neu laden | Neu laden während die Einstellungen der Ansicht geändert werden


15-FensterErweiterteSuche

Fenster erweiterte Suche

SEKTION | BESCHREIBUNG
Dateimaske (Masken) | Dateimaske zur Suche
Suche Daten | Daten der zu suchenden Datei und Typ (ASCII/UNICODE/HEX) festlegen
Dateigröße | Eigenschaft der Dateigröße festlegen (Größe kann gleich sein/über/únter dem festgelegten Wert sein). Im Modus Gleichheit kann die Toleranz in Prozenten angegeben werden.
Attribute | Attribute, nach denen gesucht wird, festlegen
Datum | Daten, nach denen gesucht wird, festlegen


16-FensterOrdner

Fenster Konfiguration Ordner

StrongRecovery braucht einige zusätzliche Ordner, um Einstellungen der Konfiguration und temporäre Ressourcen (Dateien, die zum Öffnen in Windows Shell gelöscht werden) aufzubewahren. Dies Modell schützt gegen Überschreiben (auf dem Laufwerk, von dem Daten gerettet werden). In jedem Fall ist ihre gegenwärtige Systemfestplatte stark den verschiedenen Überschreibaktionen ausgesetzt (Paging, neue Datei anlegen, temporäre Ordner anlegen, Dateien durch den Browser anlegen). All dies kann die verlorenen Daten überschreiben. In diesem Fall sollten Sie ihr gegenwärtiges System schließen und ein anderes System oder Computer für die Rettung ihrer verlorenen Daten benutzen.


21-DemoVersion

Demo Version

Das Programm StrongRecovery wird als DEMO Version vertrieben, d.h. Sie können nur Teile der Funktionen nutzen. Alle Funktionen sind nach Erwerb der Vollversion verfügbar.

Einschränkungen der DEMO Version:

  • Speichern von Dateien ist deaktiviert
  • Öffnen von Dateien ist deaktiviert
  • Schnelle Partition Wiederherstellung ist deaktiviert


22-Auftrag

StrongRecovery anfordern

Warum sollten Sie StrongRecovery kaufen?
  • Benutzer, die die Vollversion von StrongRecovery kaufen, sind berechtigt freie Updates zu erhalten.
  • StrongRecovery ist eine neue Software mit modernen Features
  • Datenrettung ist schnell und einfach
  • Sie können Ihr Geschäft mit schneller Datenrettungssoftware wachsen lassen
  • Sie können in besonderen Situationen Support erhalten (Rettung von speziellen Dateiformaten)
  • Ihre Daten werden in Zukunft sicherer sein

StrongRecovery ist in vielen Typen erhältlich. Der Verkauf erfolgt über eine sichere Verbindung, überprüfen Sie das Angebot:


23-Updates

StrongRecovery Updates
Zurück

Benutzer, die die Vollversion von StrongRecovery kauften, sind berechtigt, freie Updates zu erhalten, d.h. Benutzer, die Version 1.xx kauften, erhalten die neue Version markiert als 1.11, 1.97, 2.xx., x.xx.

Zurück


Mitgewirkt haben:

Bartosz Wojcik - Beta Tests, Support und Programmsicherung (http://www.pelock.com).


F.A.Q

F.A.Q (Frequently Asked Questions)

There is no questions at this moment. Any questions? Mail to support@strongrecovery.com.